快上车博客
VPS推荐与主机测评

Apache Struts版本存在安全问题需要及时升级更新

前几天蜗牛有收到来自UCLOUD商家的邮件提醒,关于Apache Struts远程代码执行漏洞安全告警信息。这一点对于UCLOUD商家还是需要表扬的,每次的服务器软件的版本安全问题都会推送邮件告知,如果我们是在安全范畴内的,建议还是升级备份。

Apache Struts披露 S2-061 Struts 远程代码执行漏洞(CVE-2020-17530),在使用某些tag等情况下可能存在OGNL表达式注入漏洞。影响的版本是Apache Struts 2.0.0 – 2.5.25。

解决方法也很简单,我们需要备份好服务器上的数据,万一出现问题可以恢复,一般用快照备份。然后我们需要升级Apache Struts >= 2.5.26版本,或者最新版本都没有问题。当然,如果我们没有开启这个软件的话那就没有问题。

赞(0)
未经允许不得转载:快上车博客 » Apache Struts版本存在安全问题需要及时升级更新

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址